Descarga Growl 1.2, compatible con Snow Leopard

This post was published 9 years ago. It may be exremely outdated.
Growl

Growl

Vía Applesfera descubro que Growl se ha actualizado a la versión 1.2, que de paso es totalmente compatible con Mac OS X Snow Leopard. Para los que no lo conozcáis, Growl es un sistema de notificaciones para Mac OS X que permite a la aplicaciones mostrar pequeños carteles que nos avisan de ciertos eventos.

Por ejemplo, si estamos hablando con un conocido vía mensajería instantánea, cambiamos de ventana y nuestro amigo nos envía un mensaje, Growl mostrará un pequeño cartel avisándonos de la respuesta y citando parte del mensaje en una esquina de la pantalla. Tras unos segundos la ventana desaparecerá, pero nosotros ya sabremos que han respondido. Lo mismo sucede con otros muchos programas compatibles con Growl, si por ejemplo usamos un lector de RSS compatible con Growl y una de las webs a la que estamos suscritos publica un artículo, seremos notificados de inmediato.

Sin embargo no es oro todo lo que reluce, y lamentablemente esta nueva versión de Growl gana la compatibilidad de Snow Leopard pero pierde la de Mac OS X Tiger, que deberá seguir utilizando las versiones anteriores.

Leave a Reply