Descarga WordPress 2.8.5, una actualización de seguridad

This post was published 9 years ago. It may be exremely outdated.

WordPressAyer salió a la luz una vulnerabilidad bastante grave de WordPress 2.8.4 relacionada con los trackbacks y los ataques de denegación de servicio (DOS). A diferencia de los administradores fantasmas, este error sí que afecta a WordPress 2.8.4 y de forma bastante grave.

WordPress 2.8.5 además de solucionar este fallo, arregla un par de bugs más y elimina llamadas innecesarias a ciertas funciones, aunque a nivel de funciones y novedades que se puedan ver a simple vista, no hay nada nuevo.

Podéis descargarlo desde aquí.

2 Responses to Descarga WordPress 2.8.5, una actualización de seguridad

Ah,yo lo vi ayer pero no he actualizado, porque me decía que sólo estaba disponible en en_US. Y como que no me apetece tener el panel en inglés, jaja.

Actualizar a la versión en_US no te cambiará el Panel de Administración al inglés. El sistema de traducciones de WordPress funciona de la siguiente forma:

Se muestra una frase usando una función especial (__() o _e())
Cada vez que se usa una de las funciones anteriores, WordPress busca el archivo .mo correspondiente al idioma que usas (definido en wp-config.php) y reemplaza la cadena original por la que hay en el archivo
Si no encuentra la cadena original, la deja tal cual, sin cambiarla, por eso puedes tener un WordPress medio traducido, usando un archivo .mo desactualizado

Por eso puedes usar la misma traducción para WordPress 2.8 y 2.8.5 y 2.9, aunque si por ejemplo, a partir de ahora la palabra Post para a escribirse post, la traducción que usas no mostrará artículo, sinó que dejará post, pero las demás cosas seguirán bien.

Leave a Reply