Descarga WordPress 2.8

This post was published 9 years ago. It may be exremely outdated.

A principios de semana comenté que estaba disponible la RC1 de WordPress 2.8, y publiqué una pequeña tabla comparando el tiempo pasado entre el lanzamiento de cada RC de WordPress 2.7 y su versión final con la RC de WordPress 2.8 y su posible versión final.

Los desarrolladores de WordPress no han cumplido el plazo previsto por sólo un día, lo que es realidad no está nada mal, así que desde hoy ya está disponible para descargar WordPress 2.8.

Entre las principales novedades se encuentran:

  • Instalador de Themes (antes sólo estaba el instalador de plugins)
  • Resaltado del código del editor de Themes y de Plugins con CodePress
  • Se puede revisar la documentación desde el editor de Themes y de Plugins
  • Los widgets del Tablero (dashboard) se pueden colocar hasta en 4 columnas
  • Iconos de administración mejorados (ahora son sombras semi-transparentes)
  • Añadida la columna “Puntuación” en Administración -> Links -> Editar.
  • Mejorada la interfaz de los Widgets
  • Soporte para más de una galería de imágenes en un mismo artículo
  • Añadido el campo “descripción” para las tags
  • Actualizado TinyMCE a la versión 3.2.3
  • Añadido Jcrop 0.9.8 para recortar imágenes
  • Actualizado jQuery a la versión 1.3.2

Para actualizar tu blog, descarga WordPress 2.8 o utiliza el actualizador que hay en el menú Herramientas del Panel de Administración.

Por último, os dejo un vídeo sobre WordPress 2.8:

7 Responses to Descarga WordPress 2.8

¡Ya he actualizado! La verdad es que como no veo ningun cambio visual no me entero mucho si ya lo he actualizado, pero lo hice con el instalador automático, y ya no me aparece el cartelito amarillo de aviso de actualización.
Y no me da ningun error… Me sale bien…

Pues yo tengo el mismo error que se ha reportado aquí, aunque sólo me afecta al Tablero, y la verdad es que puedo gestionar el blog sin él, así que no le estoy haciendo mucho caso de momento, aunque estoy tratando de arreglarlo.
Las novedades están enumeradas en el artículo. La que más me gusta es la nueva interfaz de widgets, muchísimo mejor que la anterior, sin duda. Yo uso 6 sidebars en este theme, y para poner un plugin en la 3ª sidebar me tocaba tener que esperar a que cargue la página, cambiar la sidebar y luego meter los widgets. Ahora con arrastrar y soltar ya está todo listo.

Ya he arreglado el error, tan sólo tenía que modificar el archivo wp-config.php y añadir la siguiente línea:
<code>define('WP_MEMORY_LIMIT', '64M');</code>
Con eso ya me funciona todo.

Pues ya lo podían haber añadido ellos desde el principio!

Hey, great post, very well written. You should post more about this. I'll definitely be subscribing.

Al actualizar, con actualización automática la versión de wordpress 2.7 a la 2.8, me da el siguiente error qwue transcribo, me podeis ayudar:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.

@feliciano: El error que dices es un Error 500.
Parece que no eres el único al que le pasa, de momento he encontrado un tema en el foro de soporte de WordPress que habla sobre el Error 500, sólo que en este caso aparece sólo en el Panel de Administración.
¿Has actualizado la Base de Datos? Si no lo has hecho lo tienes fácil: haz una copia de seguridad (por si acaso) y reemplaza los archivos de tu instalación de WordPress 2.8 por los de una instalación de WordPress 2.7.1.
Si se ha actualizado, trata de instalar WordPress 2.8 en una carpeta diferente, a ver si es un problema que sólo afecta a la instalación de WordPress que tienes ahora o si es un error general en todas las instalaciones de WordPress de tu servidor.
También te recomiendo que mires que sistema operativo tiene tu servidor (un amigo tuvo problemas con WordPress en un servidor con Windows) y trates de abrir un tema en el foro de soporte de WordPress, ahí es más probable que te respondan mejor lo que debes hacer para arreglar el error.
 

Leave a Reply