Liberado phpBB 3.0.7

This post was published 9 years ago. It may be exremely outdated.

Ya está disponible la versión 3.0.7 de phpBB, que principalmente soluciona problemas detectados en las anteriores versiones. Esta versión aporta muy poco en cuanto a nuevas funciones (hay que tener en cuenta que la versión 3.0.6 estuvo repleta de novedades, así que es normal que esta versión no tenga tantas como su predecesora).

En cuanto a aportes de esta versión, los bugs parcheados en esta versión ascienden a más de 30, siendo 85 los cambios entre esta versión y la anterior., Por tanto, es más que recomendable actualizar a esta nueva versión lo antes posibles.

Más información y enlaces de descarga.

2 Responses to Liberado phpBB 3.0.7

Mi foro está desactualizado, jaja, creo que usa PHPBB 3.0.4, pero me da miedo actualizar por si surge algun problema extraño… :S

Yo te recomendaría encarecidamente actualizar. Para empezar porque tendrás acceso a nuevas funciones, pero principalmente porque los bugs corregidos aparecen en el changelot de cada versión, y si algún graciosillo con algo de conocimientos se revisa el changelot y conoce la versión que usas de phpBB, te puede hackear perfectamente el foro, pero esto es algo que ocurre con cualquier script, es muy recomendable actualizar a las siguientes versiones.

Está claro que no se publican tutoriales explicando cómo explotar estas vulnerabilidades, pero si las descubren ojeando en el código, imagínate la facilidad que tendrán para aprovecharse de ellas sabiendo exactamente hasta la línea y el archivo en el que se encuentran.

Sobre problemas con las actualizaciones, he de decir que siempre que hago actualizaciones del diseño del blog, tengo problemas. O bien porque hay alguna línea específica para el servidor local y no para el de Sumolari.com o poruqe hay algún plugin que he actualizado en un lado y no en el otro, pero problemas tengo siempre.

Otra cosa es al actualizar WordPress, entonces no suelo tener ningún problema, aunque es cierto que actualizar phpBB es más molesto, a no ser que utilices AutoMOD, lo más probable es que pierdas los Mods que requieren modificaciones en archivos externos al theme, así que lo primero que deberías hacer es una copia de seguridad de los archivos. Después trata de actualizar y mientras reza para que no haya errores 😉 .

Leave a Reply