Verifica la compatibilidad de los plugins de WordPress

This post was published 10 years ago. It may be exremely outdated.
Compatibility

Compatibility

Vía AyudaWordPress descubro que han añadido una nueva función al directorio oficial de plugins: Compatibility. Básicamente se trata de un sistema que recopila información sobre la compatibilidad de las versiones de los plugins para verificar si un plugin que lleva tiempo sin actualizarse es compatible o no con la versión que usamos de WordPress.

Los datos son enviados por los usuarios desde el propio bloque de Compatibility, es decir, a la vez que muestra información sobre la compatibilidad te pregunta por tu experiencia con dicha combinación de versión del plugin y versión de WordPress.

La finalidad es tener una segunda opinión sobre la compatibilidad del plugin, dejando en segundo plano la opinión del autor del plugin y ofreciendo una valoración sobre la compatiblidad en aquellos casos que el autor no ha podido verificar (por cualquier motivo).

Actualmente se encuentra en fase Beta y todo aquel que esté registrado en el directorio de plugins puede valorar la compatibilidad de cualquier plugin con cualquier versión de WordPress.

Leave a Reply